Ga naar inhoud
Vespaforum.be
Mutti

Knipperlichten probleem

Recommended Posts

Vespavriendjes,

De laatste tijd heb ik een probleem met mijn knipperlichten, als mijn normale verlichting aan staat dan doen ze het niet/zwak.
Alleen als ik heel hoog in de toeren ga zitten (wat normaal niet het geval is als je afslaat) zie ik het controlelampje pas weer knipperen.
Ook gaat mijn normale verlichting duidelijk zachter schijnen als ik m'n knippers aanzet.

Knippers doen het prima overdag/als ik m'n normale verlichting uit heb.

Ik heb zo'n pk50s met elestart, waarbij de knippers via de accu lopen en mijn normale verlichting niet.

Waar zou ik de oorzaak moeten zoeken, klinkt dit iemand bekend? Heb zelf helemaal geen ervaring met elektra enzo.
De accu is maar een half jaartje oud, dus daar zal het wel niet in zitten. Heb wel een keer m'n lamp aan laten staan dus toen was de accu leeg, maar daarna alweer 500km gereden dus zal nu wel weer vol zijn toch?

Groetjes en hoop dat jullie me een stukje de goede weg op kunnen helpen,

Mutti

Deel dit bericht


Link naar bericht

Accu aan een lader gehad?

Wellicht een ander knipperlicht relais proberen.

En hoe kan je een lamp aan hebben laten staan als de verlichting niet via de accu gevoed word?

Deel dit bericht


Link naar bericht

nee niet aan een lader gehad, maar wel 35km per dag gereden in de winter, maximaal een week stil gestaan.
de normale verlichting wordt of via de motor/dynamo of via de accu gevoed, de knipperlichten doen het alleen via de accu.
dus als de accu niet is aangesloten, maar de motor draait doen de knipperlichten het niet.

zou een kapot knipperlicht relais verklaren dat ze het wel doen, maar niet als er ook stroom wordt getrokken door de normale verlichting?

Dank voor het meedenken!

Deel dit bericht


Link naar bericht

Hoe oud is die batterij al ? ze zal hare beste tijd gehad hebben denk ik .

 

  • Like 1

Deel dit bericht


Link naar bericht
1 uur geleden, Mutti zei:

nee niet aan een lader gehad, maar wel 35km per dag gereden in de winter, maximaal een week stil gestaan.
de normale verlichting wordt of via de motor/dynamo of via de accu gevoed, de knipperlichten doen het alleen via de accu.
dus als de accu niet is aangesloten, maar de motor draait doen de knipperlichten het niet.

zou een kapot knipperlicht relais verklaren dat ze het wel doen, maar niet als er ook stroom wordt getrokken door de normale verlichting?

Dank voor het meedenken!

Dan zal ik allereerst maar eens een nieuwe accu proberen.

Deel dit bericht


Link naar bericht

Nou de accu is maar een halfjaar oud, dus ik hoop eigenlijk dat het ergens anders aan ligt.
Die zou wel langer mee moeten gaan toch?

Deel dit bericht


Link naar bericht
4 uren geleden, Mutti zei:

Nou de accu is maar een halfjaar oud, dus ik hoop eigenlijk dat het ergens anders aan ligt.
Die zou wel langer mee moeten gaan toch?

Dat begrijp ik, maar als de accu leeg is geweest dan is dit niet erg goed voor een accu.

Kan je niet via iemand anders een accu lenen om te testen of dit het probleem is?

Zit er ook een elektrische starter op? En zo ja, doet die het wel goed?

Deel dit bericht


Link naar bericht

Een accu van een half jaar oud heeft toch een garantie , ga eens met deze baterij langs de verkoper en laat ze daar eens uittesten 

grtz sidvespa

Deel dit bericht


Link naar bericht

Ai het lijkt inderdaad aan de accu te liggen, ik wilde het niet meteen geloven want als de accu het nu al niet meer doet dan heb ik het waarschijnlijk zelf gedaan en kan ik niet de leeftijd de schuld geven. Ik ga wel even informeren bij de lokale autogarage of die hem misschien kunnen opladen/reanimeren.

Ik zal ook even contact opnemen met SIP, maar ben niet zo happig op terugsturen, accu was 35 euro, terugsturen kost al 20. dus dan kan ik misschien beter meteen een nieuwe kopen.

Bedank voor de hulp!

Deel dit bericht


Link naar bericht

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Reageer op dit topic

×   Je hebt inhoud geplakt welke opmaak bevat.   Verwijder opmaak

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Nieuwe aanmaken...