Jump to content
Vespaforum.be

GTS125 gaat niet boven de 35km/u


sigmund

Recommended Posts

Hallo,

Mijn GTS125 van 2009 gaat bij volle gas (zoals in youtube filmke niet boven de 35) , wanneer ik lichtjes gas geef haal ik met moeite nog 60. Af en toe knalt de uitlaat. Bougie , bougiekabel en carbu zijn reeds vervangen maar het probleem blijft. Iemand een idee wat dit kan zijn ?

 

Filmke: https://www.youtube.com/watch?v=XdllPU48O8Q&feature=youtu.be

 

Link to post
  • 2 weeks later...

controleer je luchtfilter eens of die niet helemaal dicht zit met stof en olie. Want naast brandstof en vonken op het juiste moment  heb je ook zuurstof nodig. Als je uitlaat knalt heb je zeker brandstof genoeg...

Link to post

Heb je je carterdeksel er al af gehad en naar je variorollen en geleiders gekeken. Het lijkt in het filmpje dat de rolletjes/geleiders niet lekker meer werken, waardoor de vario ook z'n werk niet meer kan doen.

Een gedetaileerde uitleg over de werking van de vario kan je hier vinden:

http://www.scooterhulp.com/howtos/10089-transmissie-van-de-scooter-werking-rollen-v-snaar-controleren.html

  • Like 1
Link to post
  • 4 months later...

Had niet gezien dat jullie nog gereageerd hadden , mes excuses...Het probleem is in ieder geval nog niet opgelost

Wat ik tot hier toe heb gedaan:

- Nieuwe carbu

- nieuwe filters

-nieuwe ontsteking stator , coil , bougiekabel en bougie

- variorollen gecheckt (zijn 1 jaar oud)

Na dit alles  blijft het probleem , ik heb de compressie dan eens gemeten en deze was 1:8 , in het boekje staat 1:12

Ik heb dan nieuwe Piston en cilinder gestoken , kleppen heb ik gewoon nagekeken (met blote oog) en die rubbere klepdichtingen vervangen

Timing heb ik afgesteld zoals in boekje staat op de krukas op de '4G' en op het vliegwiel me da pijltje...

echter compressie blijft 1:8 en vespa trekt redelijk goed op tot 35 per uur om dan weer slecht te rijden , als ik van in begin voluit gas geef , haal ik zelfs geen 20

 

Vespa is van 2009 en heeft 47000km

Iemand nog een idee ?

Edited by sigmund
Link to post
12 minuten geleden, sigmund zei:

Had niet gezien dat jullie nog gereageerd hadden , mes excuses...Het probleem is in ieder geval nog niet opgelost

Wat ik tot hier toe heb gedaan:

- Nieuwe carbu

- nieuwe filters

-nieuwe ontsteking stator , coil , bougiekabel en bougie

- variorollen gecheckt (zijn 1 jaar oud)

Na dit alles  blijft het probleem , ik heb de compressie dan eens gemeten en deze was 1:8 , in het boekje staat 1:12

Ik heb dan nieuwe Piston en cilinder gestoken , kleppen heb ik gewoon nagekeken (met blote oog) en die rubbere klepdichtingen vervangen

Timing heb ik afgesteld zoals in boekje staat op de krukas op de '4G' en op het vliegwiel me da pijltje...

echter compressie blijft 1:8 en vespa trekt redelijk goed op tot 35 per uur om dan weer slecht te rijden , als ik van in begin voluit gas geef , haal ik zelfs geen 20

 

Vespa is van 2009 en heeft 47000km

Iemand nog een idee ?

 

gts.jpg

Link to post

Dit lijkt op een motorrevisie: Cylinder laten honen en overmaatse piston en nieuwe segmenten steken en je hebt weer de originele compressie en prestaties...

Link to post
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...