Jump to content
Vespaforum.be

Even voorstellen: GS 150


Recommended Posts

Ik ben Hugo en woon in Kampenhout. Ik heb een Vespa GS 150 van 1962 die niet meer gereden heeft sinds de begin jaren 70. Tot mijn verbazing startte deze vrij vlug: de motor zat volledig los en heeft een goede compressie. Een eerste probleem was de koppeling die bleef plakken. Koppelingsdeksel gedemonteerd en met een schroevendraaier de platen los gemaakt. Koppeling werkte daarna prima.  Ondertussen een 60 tal km mee gereden. Nieuw probleem is dat hij niet wil starten (of toch even maar). Ben nu aan het zoeken wat het probleem is.

  • Like 1
Link to comment

Ik zou eerst de benzinetank en carburator reinigen en een nieuwe bougie indraaien. Verse sae30 olie inkappen kan je koppelingsplaten waarschijnlijk beter werken dan nu .

  • Thanks 1
Link to comment

Klopt: ik heb eerst een nieuwe bougie gestoken (er zat een in met korte draad) en enkele keren WD 40 in de cilinder gespoten. De benzinetank was volledig proper en precies als nieuw. Het bokaalte aan de kraan heb ik wel gekuist: deze had alleen wat aanslag aan de buitenkant. De carburator heb ik nu ook gekuist en nieuwe dichtingen en filter gestoken. Ik vraag mij nu af of het probleem veroorzaakt wordt door de oliekeerringen van de krukas (ze zijn ten slotte 60 jaar oud) of eerder te maken heeft met de ontsteking (die echter nog goed vonkt).

Link to comment

Ik heb een nieuwe droge oplaadbare batterij gekocht van 6 volt 11 ah (zonder zoutzuur).

Met deze batterij heb ik nog maar 60 km gereden. Voor het starten duw ik even op de rempedaal, en het stoplicht brandt dan prima. Ik denk dat de batterij niet het probleem is, of heb ik het verkeerd voor?

 

Link to comment

Na stilstand voor je hem start deksel van vlotterkamer afnemen , benzinekraan openen en kijken of je vlotter iets naar omhoog komt, eventueel op je vlotternaald duwen totdat je benzine ziet komen, deksel terug opzetten en proberen te starten. 

Link to comment
Op 3/8/2021 om 10:36, HugoS zei:

Ik heb een nieuwe droge oplaadbare batterij gekocht van 6 volt 11 ah (zonder zoutzuur).

Met deze batterij heb ik nog maar 60 km gereden. Voor het starten duw ik even op de rempedaal, en het stoplicht brandt dan prima. Ik denk dat de batterij niet het probleem is, of heb ik het verkeerd voor?

 

 

15 uur geleden, Wilby zei:

Na stilstand voor je hem start deksel van vlotterkamer afnemen , benzinekraan openen en kijken of je vlotter iets naar omhoog komt, eventueel op je vlotternaald duwen totdat je benzine ziet komen, deksel terug opzetten en proberen te starten. 

Dat is OK, de benzine komt goed. 

Link to comment

Mogelijk heeft het er niets mee te maken, maar als de vespa niet draait moet je het contact altijd op 0 zetten anders kan je batterij leeglopen en, wat erger is, gaat je hoogspanningsbobijn er binnen de kortste keren aan (als je vis-platinees op dat moment op "gesloten" staan). 

Groetjes, nero. 

  • Like 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...