Jump to content
Vespaforum.be

Primavera 50cc startprobleem


Recommended Posts

Hoi, ik ben nieuw hier en bedankt dat ik lid mocht worden. Ik heb een Primavera 50cc van 4 jaar oud, 13000km en die start meer niet dan wel. Meerdere keren bij de dealer binnen gebracht en dan doet hij het voor een maand of 2. Nadien altijd start problemen. Bougie vervangen, vonkt goed. Carburator gepoetst, benzine vacuümpomp vervangen, maar nog steeds hetzelfde. Start enkel na toedienen van start-liquid in luchtinlaat. Dan blijft hij lekker draaien totdat hij ongeveer een halfuur heeft stilgestaan. Daarna weer niet meer starten, behalve met een shot start-liquid. Wat zou hier het probleem kunnen zijn?

Edited by Filip V
Link to post

klinkt alsof de elektrische choke niet werkt of mogelijk juist te goed

Ik zou eens beginnen met een andere dealer te zoeken

Edited by Bowyer
Link to post

Bedankt voor de reactie, zou wel eens te goed kunnen werken, want als hij start met start-fluid, dan gaat de motor enorm hoog in toeren voor een minuut of 3-4

Link to post

Is dat een 2-takt?

Zoja, pas wel op met die start-fluid, want daar zit geen olie in. Denk niet dat dat smeert...

Link to post

Net inderdaad een klein gaatje gevonden in de vacuumleiding. Nu even een uurtje wachten en kijken of hij start met koude motor

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...