Jump to content
Vespaforum.be

Voor- en achterlichten


JBM_px125

Recommended Posts

Hi, 

Ik ben hier vrij nieuw op het vespaforum maar desondanks een hele grote vespafanaat...

Ik had een vraagje ivm mijn voor- en achterlicht. Sinds kort gaan alle lichten uit (voor- en achter) als ik op de voetrem en/of de voorrem gebruik.
Ik heb alle mogelijke combinaties gebruikt van de schakelaars maar het lukt me niet om deze terug juist te zetten. Welke (domme) fout maak ik? Of scheelt er iets met de kabels?

Alvast bedankt voor jullie antwoorden.

Grtz

JBM_px125

Link to comment

Volgens mij maak je ergens kortsluiting als je op  je rem drukt, mogelijk is er ergens een kabeltje bloot komen liggen, nu nog zoeken waar, succes! 

  • Like 1
Link to comment

De kans bestaat. dat bij het rempedaal, waar 2 kabels vastzitten (blauw en zwart meen ik, maar kunnen ook andere kleuren zijn) dat bv de aarde daar is losgegaan, zou een oorzaak kunnen zijn. Wel een iets ingewikkelder klusje, als je nog nooit aan een Vespa hebt gesleuteld.

Link to comment

Als het licht uit gaat bij het voor-en achteraan remmen (zoals je aangeeft) , zou ik gaan zoeken bij de bedrading in of rond je stoplicht.  Mogelijk maak je daar massa met de stroomdraad.  Maak beide kabels van het stoplicht eens los en check of de lichten dan nog uit gaan bij het remmen. Indien wel moet je verderop gaan zoeken. 

Groetjes, nero. 

Link to comment
1 uur terug, Niels_1977 zei:

De kans bestaat. dat bij het rempedaal, waar 2 kabels vastzitten (blauw en zwart meen ik, maar kunnen ook andere kleuren zijn) dat bv de aarde daar is losgegaan, zou een oorzaak kunnen zijn. Wel een iets ingewikkelder klusje, als je nog nooit aan een Vespa hebt gesleuteld.

Blauw en grijs en geen van beide is massa/aarding. Een PX-remcontact is gewoon een circuit-sluiter. De massa-aansluiting zit in het achterlicht zelf.

2 uur geleden, JBM_px125 zei:

Ik heb alle mogelijke combinaties gebruikt van de schakelaars maar het lukt me niet om deze terug juist te zetten. Welke (domme) fout maak ik? Of scheelt er iets met de kabels?

Voor een goed begrip: wat bedoel je met combinaties? De stand van de knopjes? Of heb je de bekabeling herlegd? Eventueel onlangs lampjes vervangen?

Ik volg Nero: eerst es kijken naar het remlicht zelf. 

Link to comment

Hi iedereen,

Dank voor de duidelijke info!:)
Waarschijnlijk heeft het achterlicht eens een duw gehad. Toen ik die demonteerde zag ik een barst en zat binnenin ook niet alles nog mooi op zijn plaats. Ondertussen kabeltjes gecontroleerd en alles werkt terug. 'k Zal wel bij SIP een nieuw stoplicht bestellen, want door die barst in de plastic zou het kunnen dat het probleem hem nog een keer voordoet.

Thx en tot een volgende!

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...