Jump to content
Vespaforum.be

Matige tot geen bougievonk bij Vespa Cosa 200


Recommended Posts

Hallo allemaal,

ik ben tegen een probleem aangelopen waardoor mijn Vespa Cosa niet meer wil starten.

Vanmorgen geprobeerd de Cosa te starten en die liep ook direct echter na 20meter viel hij uit.

Gechecked of er nog ontsteking was maar de bougie geeft de eerste drie omwentelingen (e-starter) een matige vonk en na de drie omwentelingen stopt ook de matige vonk.

Nu heb ik hierop de bobine, bougiekabel, bougiedop en de bougie vervangen, alle draden zijn in dezelfde volgorde aangesloten maar de bougie blijft met het nieuwe materiaal de eerste drie omwentelingen een matige/slechte bougievonk geven en na deze drie omwentelingen stopt de vonk wederom.

De verlichting, benzinemeter gaan wel aan tijdens het starten met de e-starter.

Wie kan mij helpen en waar moet ik nu verder zoeken?

Link to comment

Voordien kan je eventueel al de weerstand op de Pick Up en de ontstekingsspoel eens meten aan de draden die op de CDI aangesloten zijn. dit is meestal al een indicatie van een probleem op de statorplaat of de bedrading ervan. De groene draad die van de statorplaat komt is in veel gevallen een probleem omdat de isolatie hiervan sneller versterft dan van de rode en de witte draad.

resistance between green and white wire, should be 500 +/- 20 ohms

resistance between red and white wire, should be 110 +/- 5 ohms

 

Link to comment

De demontage is verder gegaan;

9BC53886-BDE9-4B12-9845-ED03B6F72B77.thumb.jpeg.585014d5942622bbd422088d078f4443.jpeg

En de stator plaat is inmiddels ook verwijderd, de pick-up zelf lijkt gaar en de groene draad die naar 1 van de spoelen loopt is ook gaar

60D68E85-0F42-482C-837E-BB52D42BA71B.thumb.jpeg.70398e525ee4a46313f8feeba7190a9d.jpeg

F7530053-8F1D-4E99-86DA-E4BE95282F67.thumb.jpeg.9414da96b0f6cb3a4ad9222db00a8b1f.jpeg

Morgen komt er een nieuwe statorplaat, en dan maar hopen dat ie het doet :mellow:

 

  • Like 2
Link to comment

Bekend probleem. Ik heb ook van alles geprobeerd met mijn P200e en wat bleek het te zijn... de bekende groene draad die naar het contactslot gaat maakte sluiting. Haal die (even testen welke van de 2 groene er naar je contact gaat) los van je cdi en probeer het nog een keer. Als de motor dan eenmaal loopt krijg je 'm overigens alleen uit door de bougiedop er even af te trekken (of de groene draad weer aan te sluiten). Althans dat is met een P200e het geval.. ik weet niet in hoeverre een Cosa hier van af wijkt. Nieuwe draad getrokken van het contactslot van voor tot achter en klaar! 

Link to comment

Zo zag mijn groene draad er uit in het stuurhuis... flink geschaafd en dus sluiting makend.

X6blCxA.jpg

en buiten de boom langs (met tieraps bevestigd) een nieuwe draad

OcVuThs.jpg

Link to comment
1 uur geleden, pdvd zei:

Bekend probleem. Ik heb ook van alles geprobeerd met mijn P200e en wat bleek het te zijn... de bekende groene draad die naar het contactslot gaat maakte sluiting. Haal die (even testen welke van de 2 groene er naar je contact gaat) los van je cdi en probeer het nog een keer. Als de motor dan eenmaal loopt krijg je 'm overigens alleen uit door de bougiedop er even af te trekken (of de groene draad weer aan te sluiten). Althans dat is met een P200e het geval.. ik weet niet in hoeverre een Cosa hier van af wijkt. Nieuwe draad getrokken van het contactslot van voor tot achter en klaar! 

Heb ik al geprobeerd maar ook dan doet de Cosa het niet. Dat zal het tegendeel suggereren dat het in de kabelboom zit.

Ik ga morgen eerst de statorplaat vervangen en hoop daarmee het probleem getackeld te hebben, doet ie het dan niet dan word het verder zoeken in de kabelboom.

Bedankt voor de informatie in ieder geval.

  • Like 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...