Jump to content
Vespaforum.be

Koppelingsproblemen PX


TOM and Ozzy

Recommended Posts

Goeiedag Vespagisten,

Zit met een DR 177 kit en ondervind nu schakelproblemen als ik van 2 naar 3 schakel,heb de indruk dat het minder erg is als de motor warm staat.Waarschijnlijk platen versleten koppeling.Wat moet ik allemaal vervangen en kan iemand mij dan zeggen het juiste type en waar te bestellen(bv.Sip?)

Alvast bedankt!

Link to post

denk eigenlijk van niet  als het alleen bij opschakelen van 2 naar 3 is

Als er een probleem is met uw kabels zou dat in alle vitessen , zowel op en neer ,

merkbaar moeten zijn,

 

Shimring versleten ?

Teveel speling op uw schakelklok ?

 

 

Edited by Adrian
Link to post

Haal de selectorbox er es af. Kan ook een versleten schakelblokje zijn of speling op het scharniertje. Check dan meteen de speling om het schakelrkuis binnen en tussen de versnellingsplaten. Indien te veel "wiebelbaar" -> blok open en speling opmeten.

Link to post

"Schiet" je uit de versnelling (hoog in toeren gaan)? 

Zo ja, schakelkruis versleten en/ of selectorbox. 

Om de selectorbox te vervangen hoeft de motor niet open, misschien daarmee beginnen? 

Groetjes, nero. 

ps: als je zo blijft rijden gaat het schakelkruis er binnen de kortste keren ook aan zijn. 

Link to post

De mijne schoot hoogbelast ook uit z'n versnelling. Aangezien een Vespa een beetje lekt heb ik de carterolie netjes bijgevuld en rarara het probleem was opgelost! 

Link to post

Echt schakelhuis eens bekijken... hoe zit het met die tandjes en met je kabels. Die zijn zo vervangen (en kan sowieso geen kwaad). 

Link to post

Vanwaar ben je? PB me even een fotootje van de selectorbox en de staat van de kabels.

Edited by Frederik9111
  • Like 1
Link to post

Jep , gewoon dat selectorboxje eraf en dan kan je binnenin eens controleren , als er veel speling zit op je schakelarmpje , dat is al een oorzaak van slecht kunnen schakelen .

grtzz 

Link to post
  • 3 years later...

Hey Tom and Ozzy, wat was het probleem dan allemaal?

ik heb hetzelfde voor nu, op lage toeren gaat hij wel in derde of als ik met tussenfase schakel ook.

mvg

Op 30/4/2017 om 11:46, TOM and Ozzy zei:

Er was dus meer aan de hand dan de selectorbox!Allemaal bedankt voor de tips en de hulp,geniet nog van het verlengde weekend!

 

Link to post
33 minuten geleden, Dimpi zei:

Hey Tom and Ozzy, wat was het probleem dan allemaal?

ik heb hetzelfde voor nu, op lage toeren gaat hij wel in derde of als ik met tussenfase schakel ook.

mvg

 

Schakelkruisje was op, cilinder had al een paar vastlopers achter de rug. Kortom: tijd voor een blokrevisie (en er zat +/- 2-3 keer teveel olie in't blok).  

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...