Jump to content
Vespaforum.be

LoMax

Members
  • Content Count

    142
  • Joined

  • Last visited

Community Reputation

7 Neutral

2 Followers

About LoMax

  • Rank
    Lid

Scooter Gegevens

  • Mijn Scooter(s)
    Cosa GS 200 (weg)
    GTV 250 (ook weg)
    GTS 250 ie (weg)
    X7 (weg)
    GTS 300 Super
    GTS 125 Super
    GTS 125 Carb

Persoonlijke Gegevens

  • Land
    België

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Bedankt, nu nog fine-tunen en dan waarschijnlijk beginnen rondkijken voor de volgende uitdaging.
  2. Ziezo, gevonden! Prijs vd oplossing: €0,0 De extra kosten en sleutelwerk, nieuwe carb, nieuwe benzinepomp, nieuwe bobine, nieuwe bougie, allemaal niet nodig, maar mooi meegenomen. In de luchtfilter van de 125 zit een snorkel-achtige intake buis, en een verlengde trompet op de buis naar de carb, ideaal voor een 125. Maar voor een 218cc met grotere sproeier levert dat te weinig adem, en tegelijk vertraagt de luchtstroom iets te veel, wanneer je plots meer volume vraagt. De eventuele beperkte uitstroom had ik al opgevangen door een uitlaat van een 300. Extra inlaat heb ik nu bekomen door...4 gaatjes van 8 mm in het luchtfilterhuis, en wel zo dat die verse lucht ook eerst door het luchtfilterelement gaat. In combinatie met de 9gr Dr Pulley sliders en een gele Malossi drukveer in de koppeling, trekt ie van 0 tot 100 zonder een enkel dipje. Hoger ben ik nog niet gegaan, even inrijden en experimenteren met grotere/kleinere sproeiers en meer/minder gaatjes. En misschien nog een rode Malossi luchtfilterelement, kwestie van nog iets betere luchtstroom. De gaatjes zijn zo geplaatst dat ik van onder de helmbak eraan kan, eventueel dichtstoppen met plugjes, of bijboren als hij te rijk blijkt te staan. Achtervering in de hoogste stand, Michelin dual compound bandjes erop, laat de ronde punten maar komen ;-)
  3. Timing staat perfect, merktekens dubbel gecheckt (vliegwieldeksel eraf), klepspeling volgens het boekje, daar zal het dus ook niet aan liggen. Nu proberen een adapter te maken om de compressie te meten, zonder het blok te moeten demonteren.
  4. Nieuwe inlaatbuis/manifold: spijtig genoeg geen verschil. Bobine en kabel (bougie was al nieuw): geen verschil. Als ik straks kan vinden wat de oorzaak is, dan is de rest wel tiptop in orde. Volgende stap: kijken of de kleptiming nog goed staat, zou me verbazen, dan toch compressie meten (blok weer er onderuit, pff). Of misschien toch eerst eens een CDI van een andere lenen, lijkt me sterk, maar dan kan ik dat ook weer uitsluiten. En dan toch nog die twijfel over de 218cc kit, ik vond bij montage dat de zuiger echt wel veel ruimte had in de cylinder, veel meer dan de originele combinatie. Nu vangen de zuigerveren die speling wel op, en ik kan me niet inbeelden dat Malossi op dat vlak fouten zou maken, maar wat gaat een mens op het laatst allemaal denken en vermoeden..
  5. Wat een toeval, ik heb vanochtend dan toch maar een torx T30 met gaatje in het midden (TX) gekocht, nog geen €2. En de inlaatbuis gedemonteerd. Blijkt dat die kit er aan de buitenkant gewoon is tegen gesmeerd. En de gevulcaniseerde O-ring waar je het over had, is behoorlijk gekrompen en vervormd (leeftijd en temperatuur). Lektest met remmenreiniger en rooktest leverde niks op, maar er is toch een nieuwe manifold besteld, je zou wel eens gelijk kunnen krijgen, alle symptomen wijzen in die richting. En dan blijft nog de timing te dubbelchecken, ik heb ze gesteld op identiek hetzelfde punt als deze stond bij demontage, en dubbel gecheckt met hoogste positie op de zuiger, maar veel blijft er anders niet meer over. Alhoewel het verschijnsel dan niet zo plots komt en weer gaat, maar over een bredere range voelbaar is. Duimen maar, en als je blijkt gelijk gehad te hebben, dan zit ik met een 125 on steroids, want ik voel op de goede momenten dat het ding echt wil blaffen, dan wordt het een 250-killer ;-) Ik hou je op de hoogte, en nog eens bedankt voor het medeleven.
  6. LoMax

    Vespa cosa foutmelding

    Heb je ook het remvloeistofreservoir weer bijgevuld? En dan het membraan weer netjes onder het deksel geplaatst? Anders eens open doen, en zien of er geen vloeistof boven op staat. Super scoot, een Cosa, maar hij heeft wat meer liefde nodig ;-)
  7. Update: de oude rolletjes er weer in, gelijkaardig gedrag, maar op andere ogenblikken/toerentallen/belasting. Geen oplossing dus. Dan de koppelingsdemper (de looprol tussen vario en koppeling, die er oorspronkelijk niet op staat, wel op de 200cc) er weer tussenuit gehaald, ook geen verbetering. Luchtfilter losgekoppeld om te kijken of hij misschien niet te weinig lucht kreeg, helemaal niet beter, gewoon sterven op 1/8 gas open. En van 50 naar 70 km/u met gas bijna helemaal open, valt hij meteen dood, maar met gas 2/3 open lukt dat aardig. En zo ook van 70 naar 90 enz. Dus met wat gegoochel en vlakke weg gaat ie vlot over de 100 km/u, dus meen ik de ontsteking toch te kunnen uitsluiten. Gewoon voor de lol nog een nieuwe bobine steken, en dan maar verder zoeken...
  8. Ziezo, er zit een nieuwe regulator in, testrit, nog steeds hetzelfde. Dan het filtertje verwijderd dat lucht aan het membraan in de carb toelaat, ook geen effect. Compressiemeter krijg ik niet in de bougieopening, slang van de tester loopt vast tegen de carrosserie, daarvoor moet het blok er onderuit, even uitstellen. Dus even een nieuwe benadering: vanuit stilstand vertrekt hij gelijk een speer, dus vermogen genoeg. In de vario heb ik Dr Pulley sliders voor de 200cc geplaatst, dat klopt nog wel. Maar aan de koppeling heb ik niks veranderd. Te zwakke trekveertjes gaan geen verschil maken, eenmaal als hij gelanceerd is. Maar wat met de grote drukveer? Zou het kunnen dat die te zwak is voor het extra vermogen? Waardoor bij gas geven de achterste poullies plots te snel uit mekaar gedrukt worden (zwakke veer), en de vario hierdoor naar zijn grootste 'versnelling' schiet, een te grote doormeter krijgt. En de motor dus gewurgd wordt. Bij slippende riem of koppeling zou het toerental niet wegvallen, in tegendeel, maar bij een te snelle diameterwissel wel. Zit daar enige logica in? Volgende poging: eerst de goedkoopste.test, de oude 125cc rolletjes terug in de vario steken, die zetten minder kracht, dus wel hogere toeren maar minder koppel op de riem. En als dat iets oplevert, toch de veer in de koppeling vervangen, dan zit het in de aandrijving. Enige suggesties, goede ervaringen? Of gewoon de veer voor een 200/250 cc steken?
  9. Bij het nalopen van de kabelboom, stator check en regulator check: die regelaar was nergens te bespeuren, is gewoon eruit gesloopt geweest. Vandaar die losse stekker, die nergens op paste To be continued...
  10. De elektrische choke en de voeding ervan gecontroleerd, werkt prima, maar de (nieuwe) accu was zo goed als leeg. En met draaiende motor meet ik 11,80 volt op de accupolen, dat ding laadt dus niet! De kilometers die ik tot nu reed, zijn dus puur op accuvoeding gereden, nog goed dat ik telkens thuis geraakt ben... Eerst dit probleem aanpakken, stel dat het daarna weer beter gaat ;-) Behalve bedrading nalopen, nog tips?
  11. Het SAS systeem is uitgeschakeld, en meteen is ook het knetteren in de uitlaat gedaan, dat valt alweer mee. En het slangetje op het inlaatspruitstuk heb ik vervangen door een stop, dus daar kan ook geen valse lucht naar binnen. En ook nu gaat het een heel klein beetje beter, maar nog verre van goed. Morgen compressie meten. En een lamp aan de bougie koppelen, zo kan ik onder het rijden ook zien of hij blijft vonken op het ogenblik dat hij hapert...
  12. Lektest op de kleppen heb ik niet gedaan, hij heeft relatief weinig km en ze zijn niet los geweest, straks misschien wel nog compressie-test doen. Maar dan zou hij het altijd iets minder moeten doen. Maar je hebt wel een punt met die valse lucht. Onder het inlaatspruitstuk zit blijkbaar al kit, twee kleuren nog wel, dus al enkele keren 'behandeld' geweest. En in dat spruitstuk zit een buisje met een slangetje op, en ik ben niet zeker dat dit buisje nog goed afsluit, zeker eens testen. Want dat zou ook het knallen in de uitlaat verklaren, het SAS systeem dat niet goed functioneert, samen met een overdosis zuurstof langs een evt lek. Het hele systeem eens bypassen of afkoppelen, kijken of het dan beter wordt. Bedankt voor het meedenken...
  13. Waar denk je dan dat bij een 4takt valse lucht zou kunnen spelen? Tot aan de carb, aanzuiggedeelte, zou het niet zo'n probleem mogen zijn. Ik heb wel een rooktoestel om lekken te zoeken, of misschien wat remmenreiniger op mogelijke lekkage-plaatsen. Inlaatspruitstuk, maar verder zie ik geen kans om valse lucht te trekken, zoals de keerringen bij een 2takt. De uitlaat-joint is wel ruim, knettert een beetje, maar vermits er geen lambda-sonde op zit, gaat je die extra zuurstof ook niet meten. Toch eens op zoek gaan, elke tip is welkom, want zelf zie ik geen logische verklaring...
  14. Neen, niets van dit alles, het is de eerste generatie GTS, geen gadgets
  15. Blijkbaar ben ik de enige deelnemer aan dit topic, maar hier het vervolg, misschien heeft er straks toch iemand de goede tip: intussen is ook de benzinepomp (55ltr debiet), de afsluitklep en de benzinefilter vervangen, en heb ik de indruk dat het weer ietsje beter gaat, maar verre van echt goed. Dus starten gaat prima, rijden zonder te veel gas te geven is ook goed, maar bij gas opendraaien vallen er 'gaten' in het draaien. En af en toe is er een seconde dat hij plots toch voluit wil, om dan weer terug te vallen, ik heb het gevoel dat misschien de ontsteking wegvalt, maar zie niet hoe dit afhankelijk van de belasting kan zijn, bij continu rijden hapert hij niet.
×
×
  • Create New...