Jump to content
Vespaforum.be

Thompje

Members
  • Posts

    13
  • Joined

  • Last visited

Scooter Gegevens

  • Mijn Scooter(s)
    Vespa pk50xl ‘87

Persoonlijke Gegevens

  • Woonplaats
    Den bosch
  • Land
    Nederland

Recent Profile Visitors

133 profile views

Thompje's Achievements

Rookie

Rookie (2/14)

  • Collaborator
  • Conversation Starter
  • First Post
  • Week One Done
  • One Month Later

Recent Badges

2

Reputation

  1. Volgens mij is de bougie redelijk bruin, ik heb lang niet meer gekeken.. En is spitback benzine die door de luchtfilter naar buiten gaat? Of is dat iets anders? En bedoelt u met inlaatvlqk de plaats waar de inlaat tegen t blokje komt? bedankt voor de tips in ieder geval, ik zal binnenkort eens even kijken!
  2. Tja misschien dan toch wel.. Ik heb t met m’n vader samen gedaan, en die is behoorlijk perfectionistisch haha, dus ik geloof wel dat die keerrring goed zit eigenlijk😅. Maar voor ons was t de eerste keer sleutelen aan een Vespa, dus misschien toch iets niet goed gedaan. Ik moet wel zeggen, maar dat is een ander probleem denk ik, dat mijn gasrespons “vaag” is. Dus zeg bij 5% gas geven gaat ie prima, maar wil ik harder optrekken en ga dus van 5% naar 50% dan lijkt alsof ie verzuipy, en dan moet ik vol gas geven wil ik m daaruit halen.. Dus ik moet ook eigenlijk altijd vol gas rijden om m vooruit te laten gaan.. Daae gaat je actieradius natuurlijk ook mee omlaag maar voordat dat probleem er was was de actieradius al laag.. Dus ik heb ook t idee dat er iets niet goed zit met m’n carb. En dat gekke gasrespons probleem is eigenlijk gekomen nadat ik m ultrasoon heb gereinigd. Kan dat m in de afstelling zitten of is de carb gewoon “op”?
  3. Ja ik rijd af en toe ritten van 20 km, dat weet ik omdat ik dat zie op Google Maps🙃, en als ik dan heen en terug ben geweest moet ik al bijna tanken.. Dus rond de 50, soms 60.. Ja als ik t toerental omlaag breng dan is t ook niet echt bevorderlijk voor de doorstroming van t verkeer, want hij gaat al zo hard😁.
  4. Ah zo.. Ja ik heb die keerring pas vervangen dus die zal t niet zijn denk ik. Ik moet binnenkort toch m’n versnellingsbakolie verversen dus dan ga ik meteen kijken.. Bedankt voor de tip!
  5. Bedoelt u of ik die heb aangedraaid? En scheelt dat in verbruik? Haha weer wat geleerd🙂
  6. Ik had dat probleem ook, bleek dat de gaskabel bij de aansluiting bij het stuur niet lekker erin zat, waardoor ie m standaard open zet.. Probeer je scooter eens te starten zonder de gaskabel vast te zetten aan je carb. Als ie dan goed loopt heb je t probleem, als ie dan nog in zn toeren gaat even kijken of ie echt geen valse lucht aanzuigt en misschien wat hannessen aan de stelschroef aan de zijkant van je carb. Volgens mij is 1,5 slag van dicht af beetje standaard, heb ik ook. Dat is iets wat ik kan bedenken.. Als er me wat te binnen schiet laat ik t wel weten haha😁
  7. Standaard, volgens mij 53 ofzo? Nee.. Pas naar gekeken en kraantje en benzineslang vervangen... Was t maar zo simpel😁
  8. Beste leden, na alle problemen aan m’n eerste pk te hebben opgelost heb ik nog een laatste probleem waar ik de oplossing niet van kan vinden. Ik heb het sinds het begin gehad.. De titel verraad het al, m’n actieradius vind ik behoorlijk klein. Als ik op andere topics lees zie ik dat mensen ongeveer van 2,1L/100KM rijden tot 3,1/100Km.. Nou weet ik uit m’n hoofd niet wat ik op 100Km rijd, maar met een volle tank, 5L, rijd ik Max 50km.. Dat vind ik echt weinig. Mijn vraag is dus, zie ik dit verkeerd en is dit standaard, of is er iets mis? Ik dacht namelijk eerst dat t met inrijden te maken had maar t probleem blijft. even voor de duidelijkheid, dit is mijn setup: standaard krukas DR 50cc standaard 16/10 carb en sito plus uitlaat.. mn bandenspanning is goed en weeg zelf 60 kilo, dus dat zijn factoren die weggestreept kunnen worden lijkt me.. Of zie ik iets over t hoofd?
  9. Om even terug te komen op dit onderwerp, ik denk dat ik de oplossing heb gevonden. Ik heb de bobine vervangen en dat scheelde echt enorm. Kan alles ermee doen, rijdt als nieuw. Ik weet niet of je die al een keer hebt vervangen, maar zo nee kun je dat proberen. Mocht dat het niet zijn, had ik nog een ander topic gevonden wat niet precies t zelfde was maar wel op hetzelfde probleem neer kwam. Link kan ik zo een twee drie niet vinden, maar zoeken op elektrisch probleem kan helpen.De conclusie was dat je de pick up kan vervangen. Die zorgt namelijk voor de stroomvoorziening van je ontsteking als ik t goed heb. (Groene kabel). Ik zal een afbeelding van m’n grondplaat toevoegen, daar zit de pick up namelijk in. Op de afbeelding zie je de grondplaat zie je tussen de spoelen een klein zwart blokje. Die zou je kunnen vervangen. Ding is te koop voor 27,-. hoop dat je hier iets aan hebt. Bij mij is de bobine de oplossing geweest zoals pilaf al aangaf. link voor pickup: https://www.vespaonderdelenshop.nl/producten/vintage-vespa-onderdelen/motor/ontsteking/596/pick-up-pk50-met-4-spoelen.html
  10. Succes met de verhuizing iig! Ik heb een paar dagen terug eindelijk m’n carb weer binnen? had m ultrasoon laten reinigen. Dr zat een hoop troep in de carb filter (waar de benzineslang op aangesloten wordt in de carburateur), dus misschien is dat ook een dingetje bij jou @Giel91? nou ik proberen, heb ik nog precies t zelfde probleem.. Ik denk dat t te maken heeft met een massa probleem of zwakke vonk.. Ik kan namelijk wel gewoon m’n licht en alles aandoen als t blokje koud is, maar zodra die een beetje warm is gereden en ik doe dan het licht aan valt ie stil. Ik weet niet of dat ook een omschrijving is van jouw probleem. Ik vindt t in ieder geval een hele klus om de oorzaak te vinden haha. Ben benieuwd of t makkelijk op te lossen is. Ik ga zoeken of ik iets zie in de bedrading, dan laat ik nog weten of ik de oplossing heb gevonden. groetjes Thomas
  11. Ah bedankt voor de uitleg! Ik zal is kijken hoe mijn bougie is afgesteld. Ik heb het losmaken van de verdeeldoos al eens geprobeerd, maar toen liep ie nog slechter dan met de kabels vast. Ik ben er trouwens ook achter dat m’n carb niet zo goed is, dus die ga ik eerst ultrasoon reinigen. Dan heb je een betere indruk van de kwaliteit van de elektrische toestand.. Bedankt voor de hulp en ik houd u op de hoogte? Misschien is dit ook de oplossing voor @Giel91’s probleem? groetjes
  12. Ik heb ook een beetje hetzelfde probleem (zie mijn topic), maar bij mij wordt het probleem erger als ik de verlichting aanzet. Maar als een nieuwe cdi en pickup niet helpen, kan het dan aan de bobine liggen? Vonk is namelijk zwak bij mij.. Ik heb er niet heel veel verstand van maar misschien is t een combinatie van benzinetoevoer en iets elektrisch? Misschien een massakabel tegen t frame ofzo? En trouwens @Pilaf, wat houdt die 0,5 mm in? Hoe stel je de bougie af zoals je suggereerd? Groetjes Thomas
  13. Beste leden, laat ik me eerst even voorstellen. Mijn naam is Thomas en ik kom uit Den Bosch in Noord-Brabant. Ik heb vorig jaar september een pk50xl gekocht die een beetje verwaarloosd was, en heb die samen met mijn vader technisch helemaal opgeknapt. We hebben een nieuwe krukas, cilinder en uitlaat erop gezet en keerringen en lagers vervangen en nog veel meer. Mede dankzij dit forum is dat helemaal gelukt. Alleen er is nog een probleem waar ik nog geen oplossing voor heb gevonden. Het probleem bestaat al sinds dat ik de scooter heb, maar het is alleen maar erger geworden. Ik ga het zo goed mogelijk proberen te verwoorden?: zodra de motor warm is en je afremt voor een stoplicht oid en de scooter laag in z’n toeren komt, valt hij uit (met uitvallen bedoel ik dat ik geen gas meer kan geven, schakelen heel moeilijk gaat en ik een soort “bwoaaap” geluid hoor). Zodra je richting stationair toerental komt begint de motor weer te pruttelen. Meestal als je dan weer optrekt gaat ie gewoon weer in z’n toeren, maar soms blijft ie ook hangen rond een laag toerental, alsof ie wordt begrensd. Dan moet ik de motor uitzetten voor 20 seconden en dan kan ik weer rijden. Maar zodra je gas loslaat of remt begint hetzelfde riedeltje opnieuw. Hoogst irritant, vooral in het verkeer. Wat er nog bij komt, is dat als ik m’n licht aanzet, de scooter helemaal niet meer optrekt. Ik kan dus niet met licht aan rijden. Ik hoop dat het duidelijk is en dat jullie een oplossing voor het probleem hebben. Ik heb al een heleboel topics gelezen, maar die geven niet precies hetzelfde probleem. Mijn hoofdverdachten, zijn de ontsteking, carb en bedrading (massalek). Ik hoor graag wat jullie ervan denken.. groetjes Thomas p.s. Mocht er iemand behoefte hebben aan een foto, kan ik die bijvoegen?
×
×
  • Create New...