Jump to content
Vespaforum.be

Antonio_vespa

Members
  • Posts

    25
  • Joined

  • Last visited

Everything posted by Antonio_vespa

  1. Primair tandwiel heeft m in de versnellingen 1-3 wel sneller gemaakt, maar in z'n 4 duurt het behoorlijk lang voordat ie op zn top van nu 55km/h uitkomt. Denk dat ik er toch ook maar een Sito+ onder ga leggen, moet ik daarbij ook de hoofdsproeier (nu 58) aanpassen?
  2. Goedemorgen! Als ik de chokehendel van mijn PK50XL uittrek dan veert die meteen terug. Niet zo handig om met 1 hand die chokehendel uit te trekken en de andere proberen te sturen & gas geven... Kan het zijn dat dat plaatje (zie roze cirkel in foto hieronder) te ver is afgesleten, of is dat iets in de carburateur die ervoor moet zorgen dat hij niet terugveert als hij volledig is uitgetrokken?
  3. Thanks, alles zit er weer op en in. Meteen even een klein stukkie gereden, nog niet helemaal doorgetrokken (beetje te nat, glad en donker) maar zo op t eerste gevoel zijn die 2 tandjes extra wel de moeite waard!
  4. Ok heb alles in huis. Nog wel een vraag over het verwijderen van het huidige primaire tandwieltje, zie 2e foto: die inkeping (blauwe streep) moet naar boven wijzen want daarin zit die spie? Vervolgens op de plek het muntje steken om te blokkeren en dan de moer losmaken?
  5. Top, denk dat ik dit wel aandurf eerst maar eens t spul bestellen!
  6. Ok thanks, denk dat de eerste stap dan het primair tandwiel zal zijn. Geen idee wat er nu op zit, ik last op scooter-center dat er bij een XL Elestart normaal gesproken een 15t op zit? Qua vervangen lees ik dat het koppelingshuis er niet af hoeft slechts het koppelingsdeksel, is het echt zo simpel als dit: Koppelingsdeksel eraf halen huidige tandwiel eruit halen (heb ik daar nog speciaal gereedschap voor nodig?) Nieuw tandwiel erin zetten Wellicht meteen de pakking vh koppelingsdeksel vervangen? klaar is kees? Ik krijg tot nu toe alleen maar instructies gevonden over het vervangen van de volledige koppeling (inc platen) online, als iemand nog (liefst een video) weet van hoe je dit aanpakt: graag!
  7. Hi, Nu alles op mn PK50XL naar behoren werkt wil ik hem iets sneller laten lopen. Het hoeft geen raket te worden, maar iets meer snelheid dan de huidige 49km per uur (GPS) zou leuk zijn. Er ligt een 16/10 carb op (sproeier 58 zo uit mn hoofd), met zo'n Polini luchtfilter, een DR 75CC en voor zover ik kan zie de originele uitlaat. Wat kan ik het beste (als eerste) gaan doen? - Uitlaat? (wil het wel origineel houden qua uitstraling dus Sito+ of BGM (advies daarover is ook welkom) - 16/16 Carb? - Primair tandwiel (geen idee wat er nu in zit maar in z'n 1 is het vooral schreeuwen wat ie doet, dus ik vermoed de 'standaard' vertanding) Qua uitlaat wil ik het qua uitstraling wel origneel houden, dus geen bananen maar een Sito Plus of BGM Big box oid (advies over welke beter is is ook welkom :)).
  8. Mooie Vespa Jeroen! Ziet er toch wel iets strakker uit zonder die blokkerige knipperlichten zoals op mijn PK50 XL van een jaartje later! Waar hoort die Piaggio sticker te zitten? Tip voor al je toekomstige bestellingen: hier in het zuiden van NL (in Son & Breugel net boven Eindhoven) zit iemand met een enorme verzameling (2 overvolle garageboxen vol) gebruikte en nieuwe onderdelen, hij adverteert op Marktplaats als Dozy, misschien in de toekomst handig! Succes ermee!
  9. Hah! Gaatje gevonden en kon het slotje er na wat frotten eruit schuiven, maar denk niet dat het de juiste huls is: links de huls die er nu omheen zit met het cilinderslotje erin, rechts degene die ik erbij kreeg. Die rechter kan niet eens in het buisje in het frame geschoven worden, misschien van een ander model Vespa?
  10. Thanks voor het antwoord, straks maar eens kijken of dat gaatje er zit, anders denk ik niet dat ik eraan ga beginnen voorlopig ?
  11. Toen ik mijn wesp kocht kreeg ik er wat onderdelen bij, zoals deze contact slot huls (noem je dat zo?). Bij het contact slot wat er nu in zit is de ring met de on/off aanduiding afgebroken. Ik zou m graag vervangen, maar weet niet goed waar te beginnen. Moet daarvoor het hele contactslot (en daarmee de hele voorvork, las ik ergens anders op dit forum??) er vanaf de kant van de neuskap eruit?
  12. Goed bezig! Leuk om je project te volgen hier! Ik heb het wel eens Hammerite gebruikt. Klinkt inderdaad ideaal, maar qua afwerking (glans etc) vond ik het wel een groot verschil met 'echte' lak. Ik zou wel voor het echte werk gaan, kost waarschijnlijk wat meer (tijd, moeite en geld), maar is het denk ik wel waard.
  13. Kabeltje van contactslot naar kabelboom was losgekomen bij het maken van de knipperlichten ?. Contactslot werkt weer naar behoren!
  14. Nu het probleem met mn knipperlichten zo goed als opgelost (zie ander topic) is onstaat er weer iets anders ? Ik kan de motor niet uitschakelen met het contactslot... heb uiteindelijk de stationair schroef maar helemaal uitgedraaid om hem uit te laten vallen. ik kan de Vespa normaal starten met elestart als het contact slot op ‘on’ staat, maar zodra de motor loopt en ik terugdraai naar ‘off’ gebeurt er niets en blijft de motor gewoon lopen.. Wat er waarschijnlijk mee te maken heeft: het stekkertje van de zekering was los gekomen bij het reservewiel (waardoor mn elestart niet meer werkte) bij het terugzetten waarschijnlijk kort contact gemaakt waardoor de zekering kapotsprong, dus een nieuwe zekering erin gestoken. Daardoor werkte de elestart weer wel, maar contactslot dus sindsdien niet meer.
  15. Oeps iets te voorbarig! Ik ben met het kabeltje van linksvoor gewoon alle aansluitingen in de kabelboom langsgegaan om te kijken of hij ergens begon te knipperen. Er stak nog een klein stukje afgebroken kabel uit, wat de juiste bleek ? Dus links en rechts knipperen, dashboard lampje knippert, schakelaar werkt, maar de voorlichtjes zijn beiden erg zwak voor. Iemand daar nog een suggestie voor?
  16. Das vreemd, want linksachter werkt wel op de schakelaar, alleen knippert dus niet. Inmiddels de juiste (blauw-witte) draad voor de linkerknipperlichten gevonden en het knipperlicht linksvoor daarop aangesloten. Die werkt nu ook op de schakelaar, maar ook daarbij: hij knippert niet. Vrij vreemd want met dezelfde schakelaar op het stuur werkt rechts wel. Het lampje in het dashboard doet het met de schakelaar op links overigens niet, rechts wel. Ik weet niet goed waar nu te zoeken.. dan rechts: voor en achter werkt maar het lampje voor knippert maar heel erg zwak, ik kon het alleen zien door het oranje kapje te verwijderen. Enig idee wat ik daaraan kan doen?
  17. nog dank hiervoor, maar had er al een besteld. Achteraf wel enige twijfel, want Anyway: the story continues. Nieuw relais erin gestoken. Nu knippert rechtsachter. Linksachter brand continu... Voor helemaal niets. Toch maar weer eens de neuskap eraf om bij mijn feestelijke kabelboom te kijken (dat is nogal een allegaartje van later toegevoegde/vervangen kabels met op schilderstape geschreven onleesbare teksten). Kabeltje rechtsvoor blijkt nergens op aangesloten, waar zou ik die in moeten steken? Hopelijk kan iemand nog wijs uit de wirwar op de foto... De zwarte kabel op de voorgrond is iig het kabeltje van t knipperlichtje rechtsvoor. Linksvoor is het kabeltje (van de kabelboom aansluiting naar knipperlicht) wel aangesloten, maar heb ik nog niet doorgemeten.
  18. Yes met Elestart inderdaad! Die overigens meteen goed werkte toen ik er een accu op aansloot. Maar inmiddels al weer de geest heeft gegeven, ben nog niet op onderzoek uitgegaaan hoe dat weer kan. Andere problemen zijn inmiddels verholpen, hij loopt mooi stationair, de valse lucht is opgelost door de vilten ring. Die knipperlichten blijven toch een apart verhaal, ik zal zo weer eens in het topic reageren.
  19. Ok dank voor de snelle reactie! Kwam er ook achter dat er nergens de vilten ring is te bekennen, dus wellicht als ik die erin steek en de uitsparing insmeer met wat siliconenvet het al verholpen is ?
  20. Mijn PK50XL blijft af en toe wat hangen in zijn toeren, dus na het lezen van wat andere topics het vermoeden dat hij ergens valse lucht aanzuigt. Vandaar eerst maar eens de carb eraf gehaald. Bij het eruit halen viel het me op dat het aluminium deel waar de carburateur op aansluit nogal wat speling heeft (zie filmpje), hoort dat zo? Het voelt nogal gammel aan, en kan me niet voorstellen dat het gefixeerd wordt door alleen de ring die eromheen zit. IMG_7254.mov
  21. Ik heb de draden inderdaad maar even doorgemeten, die geven spanning, dus ik ga een nieuw relais bestellen! Merci!
  22. Hi, Ik heb wat tikjes tegen het relais gegeven, maar geen resultaat. Ik hoor t relais ook niet tikken of schakelen. Wellicht dat ie kapot is inderdaad, kan ik dat doormeten of het ding uit elkaar halen? Of beter gewoon een nieuwe bestellen?
  23. Hi, Ik kreeg het antwoord niet gevonden met zoeken, dus daarom een nieuw topic. Zojuist een nieuwe accu in mijn Vespa gezet, waardoor de elestart weer netjes werkt. Helaas werken mijn knipperlichten nog niet (dacht dat dat ook door een ontbrekende accu kwam). Als ik de schakelaar op het stuur naar links of rechts zet gaat alleen het indicatorlichtje in het dashboard (constant) branden. De knipperlichten zelf doen niets. Lampjes zijn allemaal goed en contactpunten (achter iig) heb ik al gereinigd en opnieuw aangesloten. Als ik andere knipperlicht problemen lees kan het misschien de spanningsregelaar zijn (omdat er een tijdje ook geen accu in gezeten heeft?). Iemand enig idee waar (en ook hoe) ik hieraan kan beginnen? Alvast bedankt!
  24. Hi, 3 weken geleden heb ik een Vespa PK50XL uit 1986 gekocht. Hij is in prima conditie, slechts een paar kleine dingen die eraan moeten gebeuren om hem weer helemaal in orde te krijgen: - Afstelling carburateur - Voorrem blijft klein beetje hangen - Als ie warm is kan hij soms wat blijven hangen in zn toeren (wss valse lucht) - Accu ontbreekt - Knipperlichten werken niet Met behulp van dit forum ga ik t bovenstaande proberen op te lossen. Heb al wat zaken aangepakt door het forum te doorzoeken. Maar zal zo een eerste post maken over de knipperlichten, want daarbij weet ik niet goed waar te beginnen.
×
×
  • Create New...