Jump to content
Vespaforum.be

PeterL

Members
  • Posts

    80
  • Joined

  • Last visited

Scooter Gegevens

  • Mijn Scooter(s)
    PK 50 S 1982

Persoonlijke Gegevens

  • Land
    Nederland

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

PeterL's Achievements

Enthusiast

Enthusiast (6/14)

  • Dedicated Rare
  • Conversation Starter
  • First Post
  • Collaborator
  • Reacting Well Rare

Recent Badges

4

Reputation

  1. Heb je een 75cc met een 16.10, persoonlijk zou ik zeker voor een 16.16 gaan als je een 75cc hebt en dan zou de sproeier rond de 70-76 liggen.
  2. Thanks alles wel geinstalleerd! Alleen teller steekt klein beetje uit, weet niet of dit hoort.
  3. Hallo, bij het installeren van de snelheidsmeter heb ik wat van de lak beschadigd omdat hij er niet goed in wilde. Ik heb rubber gekregen maar weet niet echt waar ik deze om moet doen omdat er nergens echt tutorials voor zijn, hoe moet het rubber er precies om? het tweede probleem is dat ik niet met de schroef bij het draad kom dat in de snelheidsmeter zit, is hier een truc voor?
  4. Oh dus het kan door de lampjes komen dat mijn toeter het niet meer doet? Dus die vervangen en dan werkt alles weer?
  5. Bekabeling bij het blok zag goed uit. Ik denk toch dat iets bij de schakelaar fout is gegaan, ik krijg wel het eerste kapje bij de schakelaar eraf, maar het tweede niet, waardoor ik niet kan zien hoe de bekabeling daar uit ziet.
  6. Dit is echt een puzzel voor me. Naar welke onderdelen kan ik het best kijken?
  7. Bedankt voor je reactie, waar kan ik die volgen?
  8. Gisteren mooi stukje gereden van 60km, verlichting deed het goed en toeter ook. Vandaag heb ik nog een stuk gereden en ik wilde ik toeteren op een auto die afslaat zonder te kijken, doet mijn toeter het opeens niet meer. Ik kijk vervolgens naar mijn verlichting en die doet het ook niet meer. Wat denken jullie? Ik heb alleen kennis over een PK50 dus ik weet niet wat hier de veroorzaker kan zijn.
  9. Starte alleen met choke open en zodra ik gas gaf bleef hij een hoge toeren hangen.
  10. Nieuwe gaskabel is ook geplaatst en geen verschil, tevens vandaag nog carb schoongemaakt maar maakte geen verschil. Nog steeds valse lucht.. en hij zit zo ver mogelijk op het spruistuk. Het lijkt wel van daar te komen iniedergeval. Met viltring komt ie niet ver genoeg, is ook een variant zonder viltring.
  11. Ik heb het spruitstuk er nu verder op kunnen krijgen, maar ik krijg nog steeds bij volgas, dat het gas blijft hangen.
  12. Ik mikte tussen het spruitstuk en de carb
  13. Nee nee die zat er op! Met een gaatje afgeplakt
  14. Geachte, Heb even gecheckt bougie is koffiebruin, keerring van ontsteking is al vervangen. Nu heb ik even de brommer laten lopen en zodra hij hoge toeren pakte, heb ik er remmenreiniger op gespoten. Wat bleek, hij zakte in toeren. Maar ik heb al ns proberen mijn carb te wisselen maar toen was dat ook. Ik heb het gevoel dat hij er gewoon niet ver op schuift, maar het is een carb met een o-ring en er zit geen vilten ring op. Kan hij beschadigd zijn, of misschien het klemmetje?
×
×
  • Create New...