Jump to content
Vespaforum.be

Veloce.

Members
  • Posts

    107
  • Joined

  • Last visited

Scooter Gegevens

  • Mijn Scooter(s)
    50N '67

Persoonlijke Gegevens

  • Woonplaats
    Limburg
  • Land
    Nederland

Recent Profile Visitors

817 profile views

Veloce.'s Achievements

Enthusiast

Enthusiast (6/14)

  • Conversation Starter
  • Reacting Well Rare
  • First Post
  • Collaborator
  • Week One Done

Recent Badges

50

Reputation

  1. Dit bord in 's Gravenvoeren
  2. Heb 't stuur even gelift, alleen 1 schakelkabel los moeten halen. Had ik NET genoeg ruimte om de moer vrij te leggen en met een drevel + hamer het vast te tikken. Geklappen is weg, dus het is succesvol! Verder ben ik echt super, super tevreden met het motorblok. Loopt echt ontzettend mooi, rustig stationair en pick-up van onderop is super vloeiend. De conversie van 3- naar 4-bak is ook zeer fijn i.c.m. de DR85-kit.
  3. Ik ben echt ontzettend blij met mijn kleurkeuze. Oorspronkelijk was hij overigens wit, maar ik heb altijd gezegd dat dit voor mij dé kleur is. Vandaag viel het kentekenbewijs al in de bus, ben meteen een kentekenplaat gaan aanvragen. Helaas op bestelling, dus kan hem maandag pas halen. Ben wel vanavond nog even stiekem rondje door het dorp gaan rijden. Onder andere langs een maat van me, die heeft een oranje 50L en eveneens recent gerestaureerd. Bij licht remmen begint het voorwiel te kloppen merkte ik vandaag. Denk dat dit komt door speling van het balhoofdlager. Raar, want eerdere testritjes niet gehad. Is er een manier (en geschikte sleutel) waarmee ik hem iets kan aandraaien zonder dat ik het stuur met kabels er volledig af moet trekken? Lukt het ook door het stuur alleen beetje te liften?
  4. Beetje een oud topic afstoffen. Door drukte heeft het project even stil gelegen richting winter. Ik kwam er niet uit met de verlichting, al had ik een vermoeden van de ontsteking. Dus het even laten rusten en begin dit jaar weer opgepakt. Uiteindelijk bleek het een slecht (soldeer)contact in de ontsteking te zijn, dus vervangen voor een geheel nieuwe incl modernere externe bobine. Nu loopt hij als een zonnetje! Omdat de scooter uit Italië en via België in mijn handen is gekomen, moest hij nog gekeurd worden door de (Nederlandse) RDW. Door alle Corona-regels zijn de wachttijden helaas erg lang. In totaal 2.5 maand moeten wachten! Vandaag was de D-day en ben ik met vlag en wimpel door de keuring gekomen. Nu nog een paar dagen wachten tot ik per post het kentekenbewijs opgestuurd krijg. Heb er zin in!
  5. Leuk zeg, een Nuova was mijn eerste auto! Welke kleur en motor heb je? Gelukkig zijn voor een Nuova de onderdelen nog redelijk goed voorradig en betaalbaar, de oudere versies beginnen juist erg prijzig te worden. Ik bestel veel bij mijn kameraad Wilbert van ARparts.nl. Hij heeft geen echte webshop, je moet heb gewoon mailen. Het voordeel is dat hij met je meedenkt in wat de beste aanschaf is, zeker als je net komt kijken bij dit soort auto's handig dat je niet het verkeerde ding bestelt. Normaal shopte ik ook veel in de UK bij classicalfa.co.uk, maar de vraag is nu natuurlijk wat die Brexit gaat doen met de prijzen. Je hebt ook ClassicAlfaParts.nl, maar die is vaak duur. In Aken zit HeinBrand.de en ook OKP.de heeft een goede webshop. Alfaholics is zeer verleidelijk, maar daar moet je alleen iets kopen als je ook echt iets specifieks van hun wilt hebben. Alle reguliere onderdelen zijn bij hun duurder als ergens anders.
  6. Thanks, je bedoelt gewoon de boutjes van de handgreep voor koppeling/rem dus? Ikkad evt ook het idee om mijn lichtspoel te testen door de accu uit één van mijn oldtimers te nemen (12v), en dan met een spanneingsregelaar er tussen even 6v op de bedrading te zetten. Kan dat zomaar? (ik had bij mijn bulk onderdelen een spanningsregelaar zitten van een PK50) En zo ja, welke draden moet ik dan nemen?
  7. Had ik ook. Heb je vliegwiel op het juiste aantal nm's vast gezet?
  8. Zwarte is dus aarde? Heb ze omgewisseld sodatde grijs/roze nu zit op de lamp. Helaas nog steeds geen teken van leven. Foto is van mijn achterlicht. Moet ik voor aarde 2gewoon stukje frame kaal maken zodat het contact maakt met de lamp? (Want heb er geen massakabel bij) Ik had net even koperdraadje aangelegd van achterlicht naar t motorblok, maar ook dat werkt niet. Multimeter heb ik. Waar/hoe kan ik de lichtspoel meten, in het "kastje" bij de motor?
  9. Alles is nieuw, ook de reedvalve. Schakelaar heb ik zo aangesloten: groen = 8 rood = M paars = 7 wit = 4 zwart = 1 bruin = 6
  10. Ja, het schiet weer eens niet op. Ik heb ondertussen wel geleerd met een eigen zaak en 2 kleine kinderen dat ik me geen deadlines moet stellen bij dit soort projecten, want het lukt toch nooit om daar aan te voldoen.? Ik had al even met Jens gebeld, hij verdenkt ook de ontsteking en adviseerde al om eens te kijken of alles wel goed is qua isolatie, of de vonk niet ergens overslaat wellicht (waar bougiekabel aan bobine vast zit bijv) of dat mijn bougie gewoon slecht is. Ik heb ondertussen een nieuwe bougie er in gezet (NGK koudegraad 6) en ook de aansluiting van bougiekabel op bobine extra geïsoleerd. Contactpunten stonden al goed, bij de bougie eveneens. de juiste opening. Heb de ontsteking op verschillende standen geprobeerd, maar helaas allemaal zonder effect. Ik heb me echter voorgenomen om eerst de claxon/verlichtingsproblemen op te lossen, omdat dit echt noodzakelijk is voor de importkeuring die over 6 weken is. Heb de bekabeling gecontroleerd bij de lampen en stuurschakelaar, daar zat alles nog gewoon op z'n plek, evenals het kastje bij de motor. Er lijken me een aantal logische verdachten: - kabelboom verkeerd aangesloten - lichtspoel kapot (maar die is fonkelnieuw) - kabelbreuk ergens (maar kabelboom is eveneens gloedjenieuw) Hier onder zie je hoe ik mijn ontsteking aangesloten heb, wellicht ziet iemand hier al iets aan? De andere foto is hoe ik de lamp heb aangesloten. Iemand al tips waar en hoe ik het beste kan beginnen met zoeken/meten?
  11. Ondertussen een kleine start gemaakt met het afstellen. Op advies van Maskes had ik een kleinere sproeier gestoken, zij adviseerden 58 maar ik had er een 65 in gestopt. De ontsteking zeiden ze dat ik m maar gewoon op 19 graden moest zetten. Nou, dat liep voor geen kant. Bij gas geven begon bij echt in te houden als ik de choke weer uit zette, met choke uitgetrokken liep hij veel beter. Dus meteen vervangen door de sproeier die er bij aanschaf (16.16 nieuw uit de doos) al in zat, dat was een 74. Daarmee liep hij meteen een stuk beter en was het verschil tussen choke in/uit verdwenen. Daarna heb ik de ontsteking op 19 graden gezet, maar toen begon hij enorm te sputteren. Nu heb ik ;m wat terug gezet naar 14 graden omdat ik zie op de site van SFS (http://sfs.alexander-hepp.de/) dat die timing veel gebruikt wordt bij 85cc. Maar hij blijft sputteren als ik meer gas geef, echt een soort backfire. Ontsteking lijkt me echt de hoofdverdachte, maar waar gaat het dan mis? Mijn statorplaat (standaard V50 ontsteking) is volledig nieuw opgebouwd. Contactpunten staan netjes op 0.40 en hij start echt super makkelijk bij de eerste trap op de kickstarter. Ik heb ook ondertussen de originele uitlaat er weer even op gezet, klinkt toch een stuk prettiger voor de buren als ik m in de tuin iedereen aanzwengel. De eerste 2 dingen die door mijn hoofd schieten, en daar heb ik jullie advies wel even voor nodig: - kan er een link zijn met de verlichting/claxon die niet werken? - kan mijn vliegwiel versleten zijn? Aan de binnenkant bij de magneten zitten veel groeven, maar de magneten lijken me wel nog sterk genoeg.
  12. We zijn weer een stuk verder. Alles zit er op en er aan op de schakelkabels na, die moet ik nog even inkorten en wacht op 2 alu eindkapjes voor de kabels. Remmerij werkt, alles zit op moment vast en de motor loopt ook in het frame. Vanmiddag voor het eerst aangezwengeld in gemonteerde toestand. Motor slaat met koude motor al na 1 of 2x trappen aan, dus at zit wel snor. Had de stationairsproeier verwisseld van 42 naar 38. De hoofdsproeier van 74 naar 68 geloof ik, maar als als alle kabels op hun plek zitten ga ik daar eens mee klooien. Ik merkte alleen dat zowel de verlichting voor + achter alsook de claxon het niet doen, terwijl de killswitch het wél doet. De koelkap laat ik er nu bewust even af omdat ik toch nog uitlaat en inlaat moet wisselen voordat ik naar de keuring ga.
  13. Heb ik recent ook gehad. Alles op 3 groene balkjes en na een ruime week nog steeds niet verzonden. Toen heb ik gemaild en kreeg ik als excuus dat het gewoon heel erg druk was. 2 dagen later werd het verstuurd. Vorige week heb ik daarom voor 6 piek gekozen voor een express-zending waarbij ze het meteen zouden versturen, en dat is ook meteen gebeurd. (Met paypal betaald overigens)
×
×
  • Create New...