Jump to content
Vespaforum.be

Triumph

Members
  • Posts

    131
  • Joined

  • Last visited

Everything posted by Triumph

  1. Aanhangwagen is de deur uit, mag slotje op, grts, J
  2. Aanhangwagen is gereserveerd
  3. Diest, sorry vergeten te vermelden...
  4. Het nummerplaatje voor de Ciao is uiteindelijk toegekomen ergens eind april, de hele papierwinkel is op zich niet zo moeilijk maar de sites van de overheid zijn soms zo verwarrend of gedateerd dat men algauw iets over het hoofd ziet waardoor er telkens ettelijke weken bijkomen eer je komt te weten dat het nog steeds niet in orde is. Voor de Spaanse Vespa zonder inschrijvingsbewijs was het op één week geklaard, voor de Nederlandse Ciao mét inschrijvingsbewijs heeft het zes maand geduurd... Maar intussen snort de zoon dik tevreden op zijn Ciao van her naar der en is alle ellende al lang vergeten Grts, J
  5. Vanwege de aankoop van een camionette mag deze weg, kan gebruikt worden voor één centraal geplaatste moto of Vespa of twee Vespa's naast elkaar, er wordt een kleine oprijramp bij geleverd. De plaatsing van de Vespa's is zodanig gemaakt dat er een ideale belasting is op de trekhaak en de aanhangwagen op geen enkel moment gaat slingeren, aanhangwagen is niet geremd. Vraagprijs is vast en bedraagt 250€, met twee sets speciale stuurbanden komt het op 270 € mvg,
  6. De garage begint wat te vol te staan vandaar dat deze in de verkoop gaat: Spaanse Lambretta/Serveta Li 150 Special van 1979 (met Belgische papieren). Motor voorzien van een DR150 cilinder en piston, 22 mm carburator en Clubman uitlaat, nieuwe koppelingsplaten en kettingeleider. Twee zo goed als nieuwe banden en een nieuwe band op het reservewiel. Heeft wat gebruikssporen maar nergens is er roest. 2e zitje en origineel lang zadel zitten er bij. Het origineel stuur met zeshoekige lamp is gebroken aan het schakelhendel (door het te hard aan te spannen op de aanhangwagen) maar wordt meegeleverd samen met de originele 19 mm carburator en luchtinlaat. Vraagprijs 3000€
  7. Hoogstwaarschijnlijk zal het wel valse lucht zijn gezien ik met geen mogelijkheid het toerental echt mooi op ralenti krijg. Het is een tweedehands blokje en dan is het natuurlijk altijd gissen wat de staat is. Grts, J
  8. In mijn achterhoofd hield ik rekening met de stelling van Frederik9111 maar het feit dat de motor héél gemakkelijk start, koud én warm deed me twijfelen aan dat idee, (hoewel ik Frederik zijn kennis steeds bewonder en niet naast me neerleg). Wanneer ik de gasschuif bekijk is deze steeds heel nat van de benzine waardoor ik dacht dat de sproeiers te groot zijn voor de setup met de Spaanse uitlaat. Daartegenover denk ik dan weer dat het verhoogt toerental eerder te maken heeft met valse lucht zoals Frederik zegt of komt het gewoon doordat er teveel benzine wordt geleverd Zijn de sproeiers die er nu insteken logisch voor een 177 met een 24/24 carbu? grts, J
  9. Uiteindelijk toch maar overgegaan tot de aankoop van een PX-blokje voor de MotoVespa. Het betreft een 150 blokje uitgerust met een DR177 en een 24/24 carburator. Omdat de meegeleverde uitlaat niet de juiste bleek te zijn heb ik voorlopig de originele uitlaat van mijn Spaanse Vespa gemonteerd, Het blokje draait maar ik krijg het maar niet afgesteld, het start koud of warm met één kick maar het draait hoog in toeren en heeft steeds een héél klein beetje choke nodig om niet stil te vallen. van zodra de choke de laatste millimeter wordt ingeduwd valt de motor stil. Met de mengsproeier twee toeren uit te draaien en de gasschuif volledig dicht valt het nog mee en reageert de motor goed op gas geven maar zoals gezegd moet de choke een millimeter openstaan of ze valt stil. Is het de combinatie van de sproeiers en de uitlaat die dit gedrag met zich meebrengt? Hierbij de foto's van de schuif en sproeiers:
  10. Misschien wel maar is een eindje rijden vandaar dat ik de vraag ook hier stel in de hoop iets dichterbij te vinden, prijs lijkt me wel ok of niet? grts, J
  11. Goedemorgen, misschien een hopeloze vraag maar heeft er iemand een motor voor een PX te koop? Moet niet gereviseerd of in nieuwstaat zijn maar wel liefst compleet met uitlaat, ontsteking en carburator. grts, J,
  12. Hallo, mijn zoon van 16 heeft vorige week voor zijn verjaardag een oude Ciao gekregen, heeft u die van u nog? Steeds interessant voor wisselstukken, grts, Jurgen
  13. OK, bedankt voor het antwoord, ik had de indruk dat de binnenkant van zo een kopje taps toeliep waardoor je er een (gesoldeerde) draad kon induwen en hij zichzelf vastzette maar ik was niet zeker of het zo wel moest, grts, J
  14. Het lijkt mij dat de veer gewoon moet omgedraaid worden, nu duwen de veerbeentjes het deksel open ipv dicht? grts, J
  15. Hallo, hoe demonteer en monteer je de draadjes bij zo een schakelaar daar er geen schroefjes zijn? Grts, J
  16. Hallo, ik had hetzelfde voor met mijn oude Vespa, door een vervorming in de achterband, waarschijnlijk te wijten aan ouderdom van de band of lang stilstaan op één punt, schuurde de band op één bepaalde plek tegen de veer. De rubberen ophangpunten boven en onderaan de schokdemper zijn ook vervangen, die waren door de tand des tijds schuin gaan zitten waardoor de veer ook niet meer goed gepositioneerd stond ten opzichte van de band, de problemen zijn nu opgelost. Grts, J.
  17. Triumph

    spoel mv 150

    Mea Culpa, het is dus inderdaad een breek contact, dat zie ik nu pas bij de montage van de nieuwe schakelaar, maar het probleem is dus nog altijd niet opgelost. De scooterzaak zei van de verbinding met het achterlicht eens na te kijken omdat soms bij een restauratie het nieuwe stroomkabeltje te ver doorsteekt en zo de massa raakt maar dit was spijtig genoeg niet het geval. Ik heb de witte draad komende van de remschakelaar aan de regelaar dan maar terug losgekoppeld waardoor de rijverlichting opnieuw correct werkt, ik heb nu geen remlicht meer maar liever dat dan tijdens het rijden zo goed als geen verlichting. ik denk dat er nog twee opties zijn: ofwel moet er inderdaad een maak schakelaar op staan i.p.v. de breek schakelaar oftewel is er iets loos met de regelaar, ik ben het nu heel even beu, pff, één positief punt van twee weken testen van de lichten is dat ik eindelijk de truuk heb gevonden om de Vespa te starten, gewoon 5 seconden naar rechts laten overhellen en met één stevige trap is het motortje in gang, zalig... grts, J.
  18. Triumph

    spoel mv 150

    Ach zo, ik was het weer te ver aan het zoeken... thanks, J.
  19. Triumph

    spoel mv 150

    Hey Nero, de schakelaar maakt contact binnenin wanneer het pedaal wordt ingedrukt, dat is een maak-schakelaar als ik het goed voor heb? Ik vermoed dat het nog steeds de originele schakelaar is want hij was heel broos en één bevestigingsschroefje heb ik moeten uitboren omdat het helemaal vastgeroest zat. Wat ik niet kan verklaren is waarom er aan de achterkant van de schakelaar rond het bovenste schroefgat een koperen gedeelte in het plastiek is gegoten, net alsof het voor massacontact zou dienen? Nu de schakelaar er tussenuit is branden de lichten mooi en fel, wanneer ik de contacten van de schakelaar tegen elkaar hou zwakt de lichtsterkte af maar dat is bij mijn Lambretta evengoed zo, alleen moet ik wel zeggen dat het remlicht niet echt fel oplicht... grts, J.
  20. Triumph

    spoel mv 150

    Hallo, probleem waarschijnlijk gevonden; Omdat de verlichting voor -en achteraan wél mooi werkte bij het indrukken van het rempedaal moest de oorzaak daar ergens te zoeken zijn, alle andere connecties eerst nog maar eens nagekeken en getest op breuken of massacontact maar dat was allemaal in orde. Om de bedrading van de rem uit te sluiten heb ik, omdat dit het makkelijkst was, eerst de witte draad van de rem aan de regelaar losgemaakt zodat er hier geen stroom meer kon lopen naar de massa en wat bleek, de verlichting gaf dadelijk een mooi en fel licht voor -en achteraan. Dan wat verder gekeken naar de remschakelaar, deze had al een barstje in de behuizing maar werkte wel, schakelaar gedemonteerd en witte draad terug aangesloten aan de regelaar en de verlichting was nog altijd even goed. Ik vermoed dan ook dat er een stroomverlies moet zijn via deze schakelaar, vandaag of morgen een nieuwe monteren (want de barst is nu een totale breuk in twee delen geworden) en dan zien we wel. Grts, J.
  21. Triumph

    spoel mv 150

    Dit schema heb ik ook maar het andere schema komt meer overeen met de bedrading zoals die origineel op de Vespa stond. De gele aansluiting is bij mij in de junction box op de motor, net zoals de zwarte, nochtans zijn de roze, gele en groene kleurtjes wel aanwezig op mijn regelaar net zoals in dit schema. Dit schema lijkt me wel logischer dan het andere, vooral wat betreft de aansluiting van achterlicht, rem en groene stroomdraad die hier allemaal apart staan en in het andere schema op één plaats gebundeld zijn. Deze week eens wat draden verleggen en zien waar we op uit komen, alvast bedankt voor het meedenken, grts, J
  22. Triumph

    spoel mv 150

    Zonet tot de constatie gekomen dat de lichtspoel wél werkt... ; ik had reeds de kap van het achterlicht verwijderd en zag toen dat het standlicht zwakjes oplichtte net zoals het voorlicht maar niet feller ging branden bij het gas geven. Eén ding had ik echter vergeten na te kijken en dat was of het remlicht functioneerde, daar bleek een 12V lampje in te steken (moet ik over het hoofd hebben gezien want al de rest is wel 6V), het lampje vervangen maar eigenlijk nog steeds niet geprobeerd of het remlicht wel werkte. Tot ik er deze ochtend aan dacht en de Vespa liet draaien, even op de rem geduwd en wat blijkt: het achterlicht en het remlicht alsook het voorlicht gaan mooi fél branden maar tegelijk begint de claxon te toeteren. Ik denk dat er dus ergens iets aan de massa ligt waardoor ik niet voldoende stroom krijg of misschien heb ik net geen goede massa en krijg ik dat nu wel via de rem? Tussen de claxon en het chassis zit er nu nog geen dichting, is dit misschien de oorzaak? grts, J
  23. Triumph

    spoel mv 150

    Een nieuwe bobijn is inderdaad de meest eenvoudige oplossing, mijn Lambretta rijdt al jaren op 6V en daar heb ik nog nooit problemen mee gehad. Het is maar dat het uit Spanje moet komen en ik liever zoiets uit de plaatselijke winkel kan halen om vergissingen te vermijden maar blijkbaar zal het niet anders kunnen want in mijn omgeving is er niet direct iets te vinden hiervoor... bedankt voor de input, grts, *gezien de klaxon wel werkte heb ik gisteren de stroomdraden eens omgewisseld, stroom voor klaxon naar verlichting en stroom voor verlichting naar klaxon dus, maar toen werkten geen enkele van de twee verbruikers nog, geen klaxon meer en ook geen zwak voorlicht meer. Na de stroomdraden terug te zetten in de originele setup had ik terug een toeter en een zwak voorlicht, raar...
  24. Triumph

    spoel mv 150

    Stand van zaken na een zondagmiddag sleutelen : Vliegwiel gedemonteerd en bleek dat het nieuwe spietje in twee stukken was gebroken bij de eerste kickstart poging, reden hiervan zou een te weinig aangespannen vliegwiel zijn en dat kan kloppen; het aanspankoppel ligt op 6 à 6,5kg/m maar bij 4kg/m had ik de indruk dat het wat veel was voor de kleine as en ben ik gestopt met aantrekken van de vliegwielmoer, ook al met het gedacht om achteraf het vliegwiel er makkelijker af te krijgen indien ik terug aan de spoel zou moeten werken. Bon, dus even een passende trekker geleend, een nieuw spietje geplaatst en het geheel nu wél op 6 kg/m getrokken. Er was toch wel een merkbaar verschil in het opschuiven van het vliegwiel van 4 Kg/m naar 6 kg/m wat dus bovenstaande bewering bevestigd. Maar vooraleer ik dit alles heb uitgevoerd was er nog een ander probleem op te lossen: een olielek aan het achterwiel, eerste verdachte is natuurlijk de bourage aan de uitgaande as van het achterwiel. Het motortje heb ik tijdens de winter volledig gereviseerd en er zat dus al een nieuwe dichting op de as maar er bleek nu een lek te zijn want er hing wat olie aan de achterband en er stond ook een beetje olie in de remtrommel na de eerste testrit in de tuin. De oliekeerring dan maar opnieuw vervangen maar dit bleek niets te hebben opgelost, zelfs bij stilstand lag er nu een vettige plas onder de Vespa en stond er terug olie in de rand van de remtrommel. Had ik het geweten dan had ik direct een gesloten achterwiellager gestoken, nu zou de motor terug uit elkaar moeten om dit probleem op te lossen. Toch eerst maar eens goed kijken vanwaar de olie komt want wat bleek; de olie stond nu niet in de rand van de remtrommel maar enkel in de rand van de remplaat. Even het achterwiel en remtrommel gedemonteerd en daar was alles poeierdroog, gelukkig. Al draaiend en kerend onder de Vespa liggend met een straffe lamp zag ik uiteindelijk dat er aan de onderkant van de carburator een vette druppel hing te bungelen en al wat er zich onder bevond was al even vettig. Bleek dat de holle bout waarmee de vlotterkamer aan de carburator staat niet echt vastgedraaid was, probleem bij deze opgelost . Terug naar de spoel, nu alles weer gemonteerd was en alle lekken gedicht waren kon de motor in gang getrapt worden, het beestje startte direct maar van verlichting was er spijtig genoeg geen sprake, het voorlicht brandt zoals een kaarsje, de toeter werkt maar daar houdt het dan ook op, geen achterlicht en geen duidelijk voorlicht, ook geen standlicht. Ik meet wel een uitgaande stroom maar het zijn slechts millivolts op beide stroomdraden komende uit de stator, het is me ook niet duidelijk wat ik precies als waarde zou moetn meten, ligt het probleem wel aan de spoel want volgens mij zijn er maar twee mogelijkheden: ofwel werkt een spoel ofwel werkt ze niet, hoe kan ik de regelaar uitsluiten, zorgt die misschien voor een probleem? Omdat ik voor deze motor geen zware kosten wil doen om hem om te bouwen naar 12 Volt (450€?) ben ik aan het denken om de spoel af te koppelen en een 12-Volt batterij in het reservewiel te plaatsen en ledlampjes te plaatsen ipv de gewone lampjes, graag jullie mening over dit alles, grts, J.
  25. Triumph

    spoel mv 150

    Inderdaad, bij sommige versies van de 150S zit er naast de bobijn nog een weerstand gemonteerd, in het model dat je laat zien van Sip zijn er dat zelfs twee, ik heb ook al versies gezien waarbij er een regelaar in de junctionbox gemonteerd is (150S Mk1?). In mijn geval leidt er slechts één draad (de roze) naar de weerstand langs de bobijn (een weerstand die niet aanwezig was bij aankoop). Ik kan de roze draad eenvoudig naar de weerstand van de regelaar voeren en ik vermoed dat dit geen negatief effect gaat hebben op al de rest maar waarom heeft men dit dan niet vanuit de fabriek al gedaan? Voorlopig werk ik met de originele regelaar, indien blijkt dat deze niet zou werken zal ik naar iets anders moeten uitkijken. Het nieuw soldeerwerk in de spoel heb ik stevig vastgebonden om te voorkomen dat trillingen het soldeersel zouden breken, de weerstand heb ik niet nagemeten maar ik heb wel een controle uitgevoerd met de multimeter na de montage van de spoel op de statorplaat en de vernieuwde verbinding was nog steeds in orde. Hopelijk heb ik vandaag of morgen de tijd om een vliegwieltrekker te gaan kopen zodat ik het vliegwiel opniew kan positioneren en de boel kan testen. Wat is de bedoeling van de weerstand(en)?: Volgens mijn (bescheiden) mening verlaagt het de spanning over het standlichtlampje, indien de weerstand er niet zou zitten loopt de roze (stroom)draad rechtstreeks naar de massa, ik denk dat het nu gedeeltelijk over de weerstand loopt en gedeeltelijk over het lampje en zo via de witte draad naar de massa. Wordt vervolgd, grts ,J
×
×
  • Create New...